Disable Activation Lock is Failing
Incident Report for Addigy
Resolved
Apple has resolved the issue with the Activation Lock Disable Endpoint. You should now be able to disable Activation Lock again.
Posted Dec 15, 2022 - 14:16 UTC
Update
We have received information that Apple has had this issue reported by several MDM vendors besides Addigy and is investigating. As soon as we learn more we will provide another update.
Posted Dec 09, 2022 - 20:10 UTC
Identified
We, along with several other MDM Vendors, discovered on Friday December 2nd that the Disable Activation Lock Service URL was no longer responding. We immediately opened Feedback FB11853337 with Apple.

We have not had any feedback from Apple regarding this problem and the endpoint continues to fail. If you run into issues please report this to Apple and reference the feedback we have filed. If you need assistance recovering an activation lock code in the interim, please contact support@addigy.com. We will provide another update when this issue is resolved.
Posted Dec 08, 2022 - 17:34 UTC