Automated Device Enrollment - New device enrollments stuck for some organizations
Incident Report for Addigy
Resolved
Numerous tests have been preformed post fix deployment on multiple organizations and ADE enrollments are all successful.
Posted Oct 26, 2023 - 01:38 UTC
Monitoring
A fix has been implemented and is being verified.
Posted Oct 25, 2023 - 21:11 UTC
Identified
A root cause around the ADE logic and different device types has been identified, and is being tested and verified now.
Posted Oct 25, 2023 - 20:50 UTC
Investigating
We are currently looking into reports that new device enrollments via Automated Device Enrollment fail and hang on MDM install. We have not been able to replicate this in-house on multiple ADE setups with and without new Terms and Conditions from Apple accepted. We are working with impacted customers to get device side logs from failed devices and looking at backend logging to pin point the root cause.
Posted Oct 25, 2023 - 18:09 UTC
This incident affected: Addigy MDM Service.