Elevated Latency and Error Reports
Incident Report for Addigy
Resolved
A fix has been implemented and we are monitoring the results. (https://releases.addigy.com/AM-5511)
Posted 19 days ago. Oct 03, 2019 - 19:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Oct 03, 2019 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted 19 days ago. Oct 03, 2019 - 15:32 UTC
This incident affected: Addigy Cloud Interface.