Elevated Latency and Error Reports
Incident Report for Addigy
Resolved
We are monitoring the system for further occurrences and have enabled more logging.
The system has stabilized starting at 1:04 PM EST and was impacted for a duration of one hour.
Posted 20 days ago. Oct 02, 2019 - 19:53 UTC
Investigating
We are currently investigating Elevated Latency and Error Reports on the Addigy Cloud Interface.
The Live System Metrics will show the impacted scope.
Posted 20 days ago. Oct 02, 2019 - 17:06 UTC
This incident affected: Addigy Cloud Interface.