Post-Maintenance Login and Data Viewing Issues

Incident Report for Addigy

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 15:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 14:15 UTC

Identified

We have identified an issue following the maintenance where logins and data are not being served properly. We are working on the fix and it should be restored shortly.
Posted Aug 20, 2026 - 14:04 UTC
This incident affected: Addigy Cloud Interface.