Addigy Outage
Incident Report for Addigy
Resolved
This incident has been resolved and all services are available. We will provide additional details regarding the outage.
Posted Jan 05, 2021 - 00:00 UTC
Investigating
We are currently investigating an issue with Addigy having degraded performance. We will post an update as soon as we know more.
Posted Jan 04, 2021 - 23:47 UTC
This incident affected: Addigy Cloud Interface and Addigy MDM Service.