Issue with direct agent installer download links on Add Devices page

Incident Report for Addigy

Resolved

A fix has been applied and the incident is now resolved.
Posted Jun 18, 2026 - 13:00 UTC

Identified

An issue has been identified with direct subdomain agent installer download links that are obtained on the Add Devices Page.
Posted Jun 18, 2026 - 12:53 UTC
This incident affected: Addigy Cloud Interface.