Addigy Cloud Services Unavailble
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 13:12 UTC
Monitoring
Cloudflare has implemented a fix and we are monitoring the behavior. (https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj)
Posted Jun 21, 2022 - 07:24 UTC
Update
Cloudflare has confirmed there is an ongoing issue which is published at the following link:
https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

There update status of Investigating indicated the following:
Cloudflare is investigating wide-spread issues with our services and/or network.
Users may experience errors or timeouts reaching Cloudflare’s network or services.
We will update this status page to clarify the scope of impact as we continue the investigation.
The next update should be expected within 15 minutes.
Posted 3 minutes ago. Jun 21, 2022 - 06:43 UTC


We will send further updates when available from Cloudflare.
Posted Jun 21, 2022 - 06:49 UTC
Investigating
We are currently investigating an outage on the Addigy Cloud Platform impacting multiple Addigy Cloud Services.
This appears to be caused by our upstream provider Cloudflare.
We will follow up with additional information.
Posted Jun 21, 2022 - 06:39 UTC
This incident affected: Addigy Cloud Interface.