Latency in GoLive > Online Device State showing properly
Incident Report for Addigy
Resolved
We have implemented and deployed a fix for this issue.
Posted Nov 21, 2019 - 20:52 UTC
Identified
We have identified an issue with Latency when connecting to a Device using GoLive and it showing the devices online state properly. We will be releasing a fix within the next hour to correct this issue.
Posted Nov 21, 2019 - 19:54 UTC
This incident affected: Addigy Real-Time Messaging Service.