Addigy Cloud Interface Unavailable

Incident Report for Addigy

Resolved

This issue has been resolved. Logging in to Addigy is working as expected. If you continue to see errors, please open a support ticket and we will assist.
Posted Aug 03, 2026 - 16:12 UTC

Identified

We are aware of an issue where some users are unable to log in to Addigy. Our team is actively reviewing this now. If you are affected, please open a support ticket at support@addigy.com so we can track your case. We will post an update here as soon as we have more information.
Posted Aug 03, 2026 - 16:08 UTC
This incident affected: Addigy Cloud Interface.