Addigy Maintenance Scheduler Functionality Temporarily Disabled
Incident Report for Addigy
Resolved
Addigy Maintenance Scheduler Functionality has been restored following the Addigy Maintenance earlier. However, Maintenance Jobs executing at 11 AM and 7 PM US Eastern Times will remain disabled. Those Maintenance Jobs can be rescheduled as a workaround. If you need further assistance, please contact support@addigy.com.
Posted Feb 13, 2021 - 23:29 UTC
Monitoring
Addigy Maintenance Scheduler Functionality has been temporarily disabled until further notice. We are performing maintenance on this functionality on Saturday 9 AM US Eastern Time. Maintenance Jobs can be run manually using the Script from the Devices Page as a workaround. If you need further assistance, please contact support@addigy.com.
Posted Feb 12, 2021 - 21:44 UTC