Trouble logging into Addigy Platform

Incident Report for Addigy

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 19:39 UTC

Monitoring

Our upstream provider Cloudflare had an incident that caused issues with users logging in or or staying authenticated, this issue is now resolved as per Cloudflare.

More information is available below about the Cloudflare incident: https://www.cloudflarestatus.com/incidents/9pvscr0vmsy6

`The issue has been identified and a fix is being implemented. - Posted 1 minute ago. Sep 09, 2025 - 19:01 UTC`
Posted Sep 09, 2025 - 19:04 UTC

Investigating

Some users may be experiencing trouble when logging in to Addigy. Our team is currently investigating this issue..

We will send an additional update in 60 minutes.
Posted Sep 09, 2025 - 18:50 UTC
This incident affected: Addigy Cloud Interface.