ScreenConnect Integration Disabled Issue
Incident Report for Addigy
Resolved
This incident has been resolved.
The following item details the changes for this incident:
https://releases.addigy.com/AM-6157
Posted Mar 17, 2020 - 14:51 UTC
Monitoring
A fix has been implemented and we are monitoring. If you would like to immediately work around the issue please navigate to Account > Integrations and Enable ConnectWise Control. Please reach out to support@addigy.com if you have further questions or concerns.
Posted Mar 17, 2020 - 14:06 UTC
Identified
We have identified an issue that is impacting specific accounts that now have the ConnectWise Control (ScreenConnect) Integration disabled.
A fix is currently being worked on and implemented and will be updated when resolved. If you would like to confirm if you are impacted or need help enabling ScreenConnect, please contact support@addigy.com.
Posted Mar 17, 2020 - 13:32 UTC
This incident affected: Addigy Cloud Interface.