User-defined Table Views not appearing in User Interface
Incident Report for Addigy
Resolved
This incident has been resolved. Previous Table views should be restored now.
Posted Mar 23, 2022 - 11:44 UTC
Identified
We have identified an issue where user-defined table views are not appearing in the User Interface.
We are working on restoring previous table views and will provide further updates when they are restored.
Newly created table views should no longer be impacted from this behavior.
Posted Mar 22, 2022 - 14:57 UTC
This incident affected: Addigy Cloud Interface.