Elevated Timeout Errors with Automated Device Enrollment
Incident Report for Addigy
Resolved
A fix has been implemented, and the incident has been resolved.
Posted Jul 22, 2024 - 21:06 UTC
Monitoring
We are seeing certain organizations intermittently fail to perform Automated Device Enrollment scans for new devices.
We have notified Apple, and are monitoring Apple's Status Page, and waiting for additional data to confirm root cause.

If you are impacted, please contact support@addigy.com for a workaround.
Posted Jul 19, 2024 - 22:44 UTC
Investigating
We are currently investigating elevated errors with Automated Device Enrollment and receiving a timeout from https://mdmenrollment.apple.com. We will provide further updates as they become available.
Posted Jul 19, 2024 - 19:11 UTC
This incident affected: Addigy MDM Service.