Issue with Malwarebytes Oneview Integration

Incident Report for Addigy

Resolved

This incident has been resolved.
Posted Sep 01, 2023 - 21:13 UTC

Identified

We are currently seeing an issue where Malwarebytes Oneview installers are not being downloaded properly. The root cause has been identified and we are working with our integration partners to resolve the issue as soon as possible. We will update this incident with further details as they become available
Posted Aug 29, 2023 - 18:50 UTC
This incident affected: Addigy Cloud Interface.