Trouble logging in

Incident Report for Addigy

Resolved

This incident has been resolved. A fix has been deployed and monitoring has been verified.
Posted Jan 30, 2026 - 16:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 14:29 UTC

Investigating

Users may be experiencing trouble when logging in to Addigy. Our team is currently investigating issues related to organization logins and will be following up shortly.

We will send an additional updates as they become available.
Posted Jan 30, 2026 - 14:27 UTC
This incident affected: Addigy Cloud Interface.