Live Desktop v1 Unavailable
Incident Report for Addigy
Postmortem

There may be intermittent connection problems as Google Cloud is still resolving lingering issues with their Networking service.

Please follow their status page for updates: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

Posted Nov 16, 2021 - 19:56 UTC

Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:10 UTC
Monitoring
The outage appears to have been related to Google Cloud disruption, this may have impacted LiveDesktop v1 and File Manager service.
We will continue monitoring throughout the day.
Posted Nov 16, 2021 - 18:05 UTC
Identified
We are working to resolve this.
Posted Nov 16, 2021 - 17:49 UTC
This incident affected: Addigy LiveDesktop Service.