Delayed Enrollment Processing
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted May 26, 2023 - 19:33 UTC
Identified
A small subset of customers can experience a delayed enrollment process when using Automated Device Enrollment. Specifically on devices using Automated Device Enrollment with Await Device Configured and Priority Deployment Software with values of 0.1 - 0.9 may hang on the enrollment screen.

We have applied a fix for a subset of devices that may be stuck on the Device Management screen during an Automated Device Enrollment. The fix should be completely rolled out within the next 60 minutes. Please contact support@addigy.com if you need additional assistance on this issue.
Posted May 26, 2023 - 17:41 UTC
This incident affected: Addigy MDM Service.