Addigy Cloud Interface Performance Degradation
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 19:09 UTC
Monitoring
Increased latency appeared to be isolated to Miami, Florida Data Centers with one of of our upstream providers. We are continuing to monitor the performance and tracking the following incident: https://www.cloudflarestatus.com/incidents/dl9d78hny5g2
Posted Oct 15, 2024 - 16:18 UTC
Investigating
We are currently investigating increased latency with the Addigy Cloud Interface.
Posted Oct 15, 2024 - 16:07 UTC
This incident affected: Addigy Cloud Interface.