Login Issue into Addigy due to an upstream provider
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 13:59 UTC
Monitoring
Auth0 has implemented a fix and all services should be operating as expected, we are monitoring to confirm resolution.
Posted Sep 04, 2024 - 13:35 UTC
Identified
Our upstream provider, Auth0, is currently experiencing an issue which is affecting the ability to Login to Addigy. See https://status.auth0.com/incidents/3pkj2n46jhy8 for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Sep 04, 2024 - 13:08 UTC
This incident affected: Addigy Cloud Interface.