Addigy LiveDesktop Service unable to establish session
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:59 UTC
Investigating
We are currently investigating an issue with the Addigy LiveDesktop and establishing sessions
Posted Jul 29, 2022 - 16:02 UTC
This incident affected: Addigy LiveDesktop Service.