Issue with our upstream provider
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 17:15 UTC
Monitoring
A fix has been implemented by Pantheon and we are monitoring the details
Posted Sep 14, 2023 - 18:51 UTC
Investigating
Our upstream provider, Pantheon, is currently experiencing an issue which is affecting our landing page www.addigy.com. See status.pantheon.io for more details.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Sep 14, 2023 - 17:00 UTC