Addigy Identity: "Something went wrong" error affecting some users

Incident Report for Addigy

Update

A fix is currently being validated and will release early next week.

In the meantime, affected users can continue to log in locally or revert to the native macOS login window. If you experience this issue, please submit a support ticket to support@addigy.com. We’ll continue to share updates as testing progresses.
Posted Jul 10, 2026 - 21:08 UTC

Identified

We identified an issue impacting certain environments, where some end users may see a "Something went wrong" pop-up related to Addigy Identity. We've identified the cause and are working on a fix.

In the meantime, users can log in locally or by reverting back to the native login window. If you experience this issue, please submit a support ticket to support@addigy.com. We'll update this incident as we make progress.
Posted Jul 09, 2026 - 21:09 UTC
This incident affects: Addigy Identity.