Release Deployment - Addigy Self Service Upgrade v2.4.27
Incident Report for Addigy
Resolved
Self Service version 2.4.27 is in production. Devices will upgrade as the Addigy agent does a check-in.
Posted Sep 28, 2023 - 18:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 18:45 UTC
Monitoring
The new version of Self Service is deploying.
Posted Sep 28, 2023 - 18:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 17:47 UTC
Investigating
Addigy will be performing a Release Deployment for the Addigy Self Service Application at 2:00pm Eastern Time, September 28th 2023 for 15-30 minutes.

Addigy Self Service will be upgraded to version 2.4.27.
This release includes a new MSAL SDK that is used in the Microsoft Conditional Access registration workflow. Microsoft patched this SDK this week to fix issues seen with registration and sign-in on macOS 14.0.

The below Release Note URL will be publicly available after the release:
https://releases.addigy.com/AM-16868
Posted Sep 27, 2023 - 17:44 UTC
This incident affected: Addigy Self Service Application.