OS Updates UI modules and settings keys will commence rollout today at ~2pm eastern US time. Status page will be updated after complete along with new KB links and info.
Posted Dec 12, 2024 - 16:38 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 14:00 UTC
Scheduled
Next week in the second half of the week Addigy will be launching the new DDM OS Updates Global Settings announced at WWDC 2024.
This will be a new optional feature found in the OS Updates settings in any policy page. It will not be enabled by default and existing polices with DDM OS Updates set with the com.apple.configuration.softwareupdate.enforcement.specific key from WWDC 2023 will continue to function as they have.
After the feature is released the KB article on updates will be refreshed to cover these new functions and any Addigy instance with DDM enabled will be able to opt-in and use these new declaration objects.