GoLive Delays
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 16:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2020 - 15:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 15:25 UTC
Investigating
We are currently investigating an issue where the GoLive page, when opened, will display the message "This device does not belong to any policy" for several seconds before the device information appears.
Posted Feb 24, 2020 - 14:32 UTC
This incident affected: Addigy Cloud Interface.