Addigy Remote Control Integration causing unexpected restart
Incident Report for Addigy
Resolved
Addigy Remote Control Integration Team has confirmed that all changes have been completed and services are fully operational.
Posted Aug 07, 2019 - 02:44 UTC
Identified
We have received a report with our integration partner for Addigy Remote Control (Pilixo Remo), that a recent change to their tool is causing unexpected restarts on macOS Mojave specific devices.

They are currently working on rolling back the changes responsible for this, we will communicate them as soon as we receive confirmation.
Posted Aug 06, 2019 - 19:02 UTC