Elevated Latency in Addigy Cloud Interface and Real-Time Services
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 16:40 UTC
Investigating
Elevated Latency in Addigy Cloud Interface and Real-Time Services
Posted Oct 19, 2020 - 16:10 UTC
This incident affected: Addigy Cloud Interface and Addigy Real-Time Messaging Service.