Elevated Latency on Addigy Cloud Interface
Incident Report for Addigy
Resolved
This incident has been resolved.
The following card was released to resolve this issue: https://releases.addigy.com/AM-8255
Posted Apr 06, 2021 - 17:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 16:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 15:16 UTC
Investigating
We are currently investigating elevated latency on Addigy Cloud Interface, certain components may be slow to load.
Posted Apr 06, 2021 - 14:52 UTC
This incident affected: Addigy Cloud Interface.