Addigy LiveDesktop and LiveTerminal Service Error
Incident Report for Addigy
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 13:07 UTC
Investigating
We are currently investigating an issue with the Addigy LiveDesktop and LiveTerminal.
The New LiveTerminal should not generate any error.
Posted Jun 14, 2021 - 12:59 UTC
This incident affected: Addigy LiveTerminal Service.